<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="King"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="The Stokes News"/>
		<meta name="DC.contributor" content="The Stokes News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="The Stokes News, King NC - www.thestokesnews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://thestokesnews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@stokesnews" />
		<meta name="twitter:title" content=" - The Stokes News - thestokesnews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://thestokesnews.com/wp-content/uploads/2016/12/web1_ZoeyLankford.jpg" />
						<title>The Stokes News | Your Turn</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://thestokesnews.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Feed" href="http://thestokesnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Comments Feed" href="http://thestokesnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Your Turn Comments Feed" href="http://thestokesnews.com/opinion/7835/your-turn-2/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestokesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://thestokesnews.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://thestokesnews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://thestokesnews.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://thestokesnews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://thestokesnews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://thestokesnews.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thestokesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://thestokesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestokesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestokesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anderson honored for career wins' href='http://thestokesnews.com/sports/local-sports-1/7829/anderson-honored-for-career-wins' />
<link rel='next' title='KZL, Piedmont help grieving family' href='http://thestokesnews.com/news/7844/kzl-piedmont-help-grieving-family' />
<link rel="canonical" href="http://thestokesnews.com/opinion/7835/your-turn-2" />
<link rel='shortlink' href='http://thestokesnews.com/?p=7835' />
<link rel="alternate" type="application/json+oembed" href="http://thestokesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2F7835%2Fyour-turn-2" />
<link rel="alternate" type="text/xml+oembed" href="http://thestokesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2F7835%2Fyour-turn-2&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://thestokesnews.com/opinion/7835/your-turn-2" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Your Turn" /><meta property="og:description" 	content="What did you ask Santa Clause to bring you for Christmas? A treehouse, dress up" /><meta property="og:image" 		content="http://thestokesnews.com/wp-content/uploads/2016/12/web1_ZoeyLankford.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://thestokesnews.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-44']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=87747853"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body class="single single-post postid-7835 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://thestokesnews.com/wp-content/uploads/2016/06/stokesnews.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://NCjobs.civitasmedia.com" target="_blank" title="The Stokes News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://stokesnews.nc.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.stokesnews" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/stokes-news/id979969563?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "419845" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419845&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419845&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5368"><a href="http://thestokesnews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5377"><a href="http://thestokesnews.com/about-us">About Us</a></li>
	<li id="menu-item-5378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5378"><a href="http://thestokesnews.com/advertise">Advertise</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5379"><a href="http://thestokesnews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="https://www.facebook.com/thestokesnews">Stokes News on Facebook</a></li>
	<li id="menu-item-5384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5384"><a href="http://twitter.com/stokesnews">Stokes News on Twitter</a></li>
	<li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="http://thestokesnews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5381"><a href="http://thestokesnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5382"><a href="http://thestokesnews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5369"><a href="http://thestokesnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-5385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5385"><a href="http://thestokesnews.com/archives">Archives</a></li>
	<li id="menu-item-5386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5386"><a href="http://thestokesnews.com/circulars">Circulars</a></li>
	<li id="menu-item-5391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5391"><a href="http://www.myinvestkit.com/thestokesnews.com/">Finance</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5387"><a href="http://thestokesnews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5388"><a href="http://thestokesnews.com/online-community">Online Community</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5389"><a href="http://thestokesnews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5390"><a href="http://thestokesnews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a href="http://thestokesnews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5370"><a href="http://thestokesnews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5393"><a href="http://thestokesnews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5394"><a href="http://thestokesnews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6278"><a href="http://pro32.ap.org/thestokesnews">Pro32</a></li>
	<li id="menu-item-6279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6279"><a href="http://summergames.ap.org/thestokesnews">AP Olympics Coverage</a></li>
	<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a href="http://racing.ap.org/thestokesnews">Auto Racing</a></li>
	<li id="menu-item-6281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6281"><a href="http://collegebasketball.ap.org/thestokesnews">College Basketball</a></li>
	<li id="menu-item-6282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6282"><a href="http://collegefootball.ap.org/thestokesnews">College Football</a></li>
</ul>
</li>
<li id="menu-item-5376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5376"><a href="http://www.legacy.com/obituaries/thestokesnews">Obituaries</a></li>
<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5372"><a href="http://thestokesnews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5395"><a href="http://thestokesnews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5371"><a href="http://thestokesnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a href="http://thestokesnews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5396"><a href="http://thestokesnews.com/comics">Comics</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://thestokesnews.com/contests">Contests</a></li>
	<li id="menu-item-5398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5398"><a href="http://thestokesnews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://thestokesnews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://thestokesnews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5402"><a href="http://thestokesnews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403"><a href="http://thestokesnews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="http://thestokesnews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="http://thestokesnews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5373"><a href="http://thestokesnews.com/calendar">Calendar</a></li>
<li id="menu-item-5374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5374"><a href="http://thestokesnews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5411"><a href="http://thestokesnews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://thestokesnews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a href="http://thestokesnews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5406"><a href="http://thestokesnews.com/tvgames">Games</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://thestokesnews.com/tvmovies">Movies</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5408"><a href="http://thestokesnews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="http://thestokesnews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5412"><a href="http://thestokesnews.com/tvnews">TV News</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a href="http://thestokesnews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://thestokesnews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://thestokesnews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5375"><a href="http://local.thestokesnews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-7835" class="post-7835 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://thestokesnews.com/opinion/7835/your-turn-2" title="11:57 pm" rel="bookmark"><time class="entry-date" datetime="2016-12-21T23:57:15+00:00">December 21, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://thestokesnews.com/author/englewoodindependent-2" title="View all posts by Stokes News" rel="author">Stokes News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Your Turn</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://thestokesnews.com/category/opinion" rel="tag">Opinion</a>, <a href="http://thestokesnews.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://thestokesnews.com/wp-content/uploads/2016/12/web1_CharleighWilkes.jpg','Photo','width=600,height=400')">
				<img src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_CharleighWilkes.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">A treehouse, dress up shoes and a dress up dress Charleigh Wilkes </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
												<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://thestokesnews.com/wp-content/uploads/2016/12/web1_ElizabethHicks.jpg','Photo','width=600,height=400')">
				<img src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_ElizabethHicks.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">A dollhouse Elizabeth Hicks </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://thestokesnews.com/wp-content/uploads/2016/12/web1_LacieVandunk.jpg','Photo','width=600,height=400')">
				<img src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_LacieVandunk.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Monster High Lacie Vandunk </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://thestokesnews.com/wp-content/uploads/2016/12/web1_Natalie-Saunders.jpg','Photo','width=600,height=400')">
				<img src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_Natalie-Saunders.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">A telescope and scientist kit Natalie Saunders </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://thestokesnews.com/wp-content/uploads/2016/12/web1_ZoeyLankford.jpg','Photo','width=600,height=400')">
				<img src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_ZoeyLankford.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Barbies and a dollhouse Zoey Lankford </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																					
		
	
	
	
			
																		</div>
		<article>
		<p>What did you ask Santa Clause to bring you for Christmas?</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_CharleighWilkes.jpg"></p>
<div class="neCaption">A treehouse, dress up shoes and a dress up dress Charleigh Wilkes </div>
</div>
<div class="metaInfo"><photo0>http://thestokesnews.com/wp-content/uploads/2016/12/web1_CharleighWilkes.jpg</photo0><caption0>A treehouse, dress up shoes and a dress up dress Charleigh Wilkes </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_ElizabethHicks.jpg"></p>
<div class="neCaption">A dollhouse Elizabeth Hicks </div>
</div>
<div class="metaInfo"><photo1>http://thestokesnews.com/wp-content/uploads/2016/12/web1_ElizabethHicks.jpg</photo1><caption1>A dollhouse Elizabeth Hicks </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_LacieVandunk.jpg"></p>
<div class="neCaption">Monster High Lacie Vandunk </div>
</div>
<div class="metaInfo"><photo2>http://thestokesnews.com/wp-content/uploads/2016/12/web1_LacieVandunk.jpg</photo2><caption2>Monster High Lacie Vandunk </caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_Natalie-Saunders.jpg"></p>
<div class="neCaption">A telescope and scientist kit Natalie Saunders </div>
</div>
<div class="metaInfo"><photo3>http://thestokesnews.com/wp-content/uploads/2016/12/web1_Natalie-Saunders.jpg</photo3><caption3>A telescope and scientist kit Natalie Saunders </caption3><photoCredit3></photoCredit3></div>
<div class="neFile"><img class="neImage" src="http://thestokesnews.com/wp-content/uploads/2016/12/web1_ZoeyLankford.jpg"></p>
<div class="neCaption">Barbies and a dollhouse Zoey Lankford </div>
</div>
<div class="metaInfo"><photo4>http://thestokesnews.com/wp-content/uploads/2016/12/web1_ZoeyLankford.jpg</photo4><caption4>Barbies and a dollhouse Zoey Lankford </caption4><photoCredit4></photoCredit4></div>
</div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'stokesnews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://thestokesnews.com/opinion/7835/your-turn-2" title="Permalink to Your Turn" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7835 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://thestokesnews.com/sports/local-sports-1/7829/anderson-honored-for-career-wins" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://thestokesnews.com/news/7844/kzl-piedmont-help-grieving-family" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/king-nc/27021/weather-forecast/2114048" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465003386692" class="aw-widget-current"  data-locationkey="2114048" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://thestokesnews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "419849" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419849&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419849&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "419851" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419851&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419851&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=fc26f20e-3ddb-8ac4-b1a8-b2e1653de165&amp;tgtid=79ecbf88-aee7-b034-b1eb-4bfa12c9d8e2"></script>
					<div id="fc26f20e-3ddb-8ac4-b1a8-b2e1653de165"></div>
			</aside>
			</aside>
			<aside id="newsSNT1" class="widget">
			<script src="http://content.synapsys.us/embeds/realestate/crime_rand1/partner.js"></script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<script src="http://content.synapsys.us/embeds/realestate/rand_politics_7/partner.js"></script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "419852" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419852&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419851&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "419853" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419853&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419853&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "419854" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419854&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419854&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538148317_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148317_INSERT_SLOT_ID_HERE",
			 auid: "538148317"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'stokesnews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "419846" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419846&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419846&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://StokesNews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.thestokesnews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/thestokesnews" target="blank" title="The Stokes News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="The Stokes News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/stokesnews" target="blank" title="The Stokes News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="The Stokes News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">122 S. Main Street,</p>
			<p style="font-family:Roboto; color:#fff;">King NC, 27021</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthestokesnews.com%2Fopinion%2F7835%2Fyour-turn-2&t=Your+Turn" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Your+Turn&url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2F7835%2Fyour-turn-2" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2F7835%2Fyour-turn-2" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://thestokesnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>