<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="King"/>
<meta name="theme-color" content="#c00c00">
<meta name="geo.region" content="US-NC"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="The Stokes News"/>
<meta name="DC.contributor" content="The Stokes News"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="The Stokes News, King NC - www.thestokesnews.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://thestokesnews.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@stokesnews"/>
<meta name="twitter:title" content=" - The Stokes News - thestokesnews.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://thestokesnews.com/wp-content/uploads/2017/04/web1_sandy-ridge-news-picture-1.jpg"/>
<title>The Stokes News | Sandy Ridge News</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Feed" href="http://thestokesnews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Comments Feed" href="http://thestokesnews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Sandy Ridge News Comments Feed" href="http://thestokesnews.com/opinion/columns/9438/sandy-ridge-news-78/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestokesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://thestokesnews.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://thestokesnews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://thestokesnews.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://thestokesnews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://thestokesnews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://thestokesnews.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://thestokesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://thestokesnews.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://thestokesnews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestokesnews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestokesnews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Do you know where this is?' href='http://thestokesnews.com/news/9436/do-you-know-where-this-is-81'/>
<link rel="canonical" href="http://thestokesnews.com/opinion/columns/9438/sandy-ridge-news-78"/>
<link rel='shortlink' href='http://thestokesnews.com/?p=9438'/>
<link rel="alternate" type="application/json+oembed" href="http://thestokesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2Fcolumns%2F9438%2Fsandy-ridge-news-78"/>
<link rel="alternate" type="text/xml+oembed" href="http://thestokesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2Fcolumns%2F9438%2Fsandy-ridge-news-78&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://thestokesnews.com/opinion/columns/9438/sandy-ridge-news-78"/><meta property="og:type" content="article"/><meta property="og:title" content="Sandy Ridge News"/><meta property="og:description" content="Oak Ridge Baptist Church will have their Easter Sunrise Service on Sunday, April 16 at"/><meta property="og:image" content="http://thestokesnews.com/wp-content/uploads/2017/04/web1_sandy-ridge-news-picture-1.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://thestokesnews.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-44']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Carolyn Craig - Sandy Ridge News',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=87747853"></script>
 
<style>#content::before{background-color:#c00c00!important;}#content .item{background-color:#c00c00!important;}</style>
</head>
<body class="post-template-default single single-post postid-9438 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://thestokesnews.com/wp-content/uploads/2016/06/stokesnews.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://NCjobs.civitasmedia.com" target="_blank" title="The Stokes News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_stokesnews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://stokesnews.nc.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://nccardeals.com" title="The Stokes News Autos &amp; Cars"><span class="glyphicon glyphicon-road"></span> Autos</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.stokesnews" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/stokes-news/id979969563?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "419845" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=419845&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=419845&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5368"><a href="http://thestokesnews.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-5377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5377"><a href="http://thestokesnews.com/about-us">About Us</a></li>
<li id="menu-item-5378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5378"><a href="http://thestokesnews.com/advertise">Advertise</a></li>
<li id="menu-item-5379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5379"><a href="http://thestokesnews.com/contact-us">Contact Us</a></li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="https://www.facebook.com/thestokesnews">Stokes News on Facebook</a></li>
<li id="menu-item-5384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5384"><a href="http://twitter.com/stokesnews">Stokes News on Twitter</a></li>
<li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="http://thestokesnews.com/reader-services">Reader Services</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5381"><a href="http://thestokesnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-5382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5382"><a href="http://thestokesnews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5369"><a href="http://thestokesnews.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-8415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8415"><a href="http://thestokesnews.com/president">President Trump</a></li>
<li id="menu-item-5385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5385"><a href="http://thestokesnews.com/archives">Archives</a></li>
<li id="menu-item-5386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5386"><a href="http://thestokesnews.com/circulars">Circulars</a></li>
<li id="menu-item-5391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5391"><a href="http://www.myinvestkit.com/thestokesnews.com/">Finance</a></li>
<li id="menu-item-5387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5387"><a href="http://thestokesnews.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-5388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5388"><a href="http://thestokesnews.com/online-community">Online Community</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5389"><a href="http://thestokesnews.com/onlineforms">Online Forms</a></li>
<li id="menu-item-5390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5390"><a href="http://thestokesnews.com/specialsections">Special Sections</a></li>
<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a href="http://thestokesnews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5370"><a href="http://thestokesnews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-5393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5393"><a href="http://thestokesnews.com/formscores">Submit Scores</a></li>
<li id="menu-item-5394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5394"><a href="http://thestokesnews.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6278"><a href="http://pro32.ap.org/thestokesnews">Pro32</a></li>
<li id="menu-item-6279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6279"><a href="http://summergames.ap.org/thestokesnews">AP Olympics Coverage</a></li>
<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a href="http://racing.ap.org/thestokesnews">Auto Racing</a></li>
<li id="menu-item-6281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6281"><a href="http://collegebasketball.ap.org/thestokesnews">College Basketball</a></li>
<li id="menu-item-6282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6282"><a href="http://collegefootball.ap.org/thestokesnews">College Football</a></li>
</ul>
</li>
<li id="menu-item-5376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5376"><a href="http://www.legacy.com/obituaries/thestokesnews">Obituaries</a></li>
<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5372"><a href="http://thestokesnews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-5395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5395"><a href="http://thestokesnews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5371"><a href="http://thestokesnews.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a href="http://thestokesnews.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-5396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5396"><a href="http://thestokesnews.com/comics">Comics</a></li>
<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://thestokesnews.com/contests">Contests</a></li>
<li id="menu-item-5398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5398"><a href="http://thestokesnews.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://thestokesnews.com/specialsections">Special Sections</a></li>
<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://thestokesnews.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-5402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5402"><a href="http://thestokesnews.com/formbirth">Submit Birth</a></li>
<li id="menu-item-5403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403"><a href="http://thestokesnews.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="http://thestokesnews.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="http://thestokesnews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5373"><a href="http://thestokesnews.com/calendar">Calendar</a></li>
<li id="menu-item-5374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5374"><a href="http://thestokesnews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-5411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5411"><a href="http://thestokesnews.com/tvlistings">TV Listings</a></li>
<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://thestokesnews.com/tvsoaps">Soaps</a></li>
<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a href="http://thestokesnews.com/tvsports">TV Sports</a></li>
<li id="menu-item-5406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5406"><a href="http://thestokesnews.com/tvgames">Games</a></li>
<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://thestokesnews.com/tvmovies">Movies</a></li>
<li id="menu-item-5408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5408"><a href="http://thestokesnews.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="http://thestokesnews.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-5412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5412"><a href="http://thestokesnews.com/tvnews">TV News</a></li>
<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a href="http://thestokesnews.com/tvtalk">TV Talk</a></li>
<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://thestokesnews.com/tvvideo">TV Video</a></li>
<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://thestokesnews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5375"><a href="http://local.thestokesnews.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-9438" class="post-9438 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://thestokesnews.com/opinion/columns/9438/sandy-ridge-news-78" title="12:20 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-12T12:20:10+00:00">April 12, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://thestokesnews.com/author/englewoodindependent-2" title="View all posts by Stokes News" rel="author">Stokes News</a></span></span> </div> 
<h1 class="entry-title">Sandy Ridge News</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://thestokesnews.com/category/opinion/columns" rel="tag">Columns</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>Carolyn Craig - Sandy Ridge News</p></b>
</div>
</div>
<br>
<hr style="color: #c00c00; background-color: #c00c00; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://thestokesnews.com/wp-content/uploads/2017/04/web1_sandy-ridge-news-picture-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://thestokesnews.com/wp-content/uploads/2017/04/web1_sandy-ridge-news-picture-1.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
</div>
<article>
<p>Oak Ridge Baptist Church will have their Easter Sunrise Service on Sunday, April 16 at 6:45. A covered dish breakfast will follow in the fellowship hall. I spoke with Donna Mitchell concerning the &#8220;Relay for Life&#8221; that is scheduled for May 5 at North Stokes High School. The Corn Hole Tournament was held Saturday, April 8 and was very successful. All proceeds go toward &#8220;Relay for Life&#8221;. Luminaries are for sale in memory of cancer victims or survivors. Call Donna at 871-2321 for information. Survivor lap will be at 7 p. m. and luminaries will be lit at 9. You may also go online to Stokes County Relay for Life if you wish to make a donation to a specific team. Lena Priddy asks that you remember Pencie Dodson and William Wood in your prayers. They are both in the hospital.</p>
<p>Delta UMC will have a Tenebrae Service on Friday, April 14 at 7 p.m. All children are invited to an Easter Egg Hunt on Saturday, April 15 at 10 a.m. Delta will host Easter Sunrise Service for their church and Snowhill UMC on Sunday, April 16 at 6:30 with breakfast following. On Saturday, April 22 at 7 a.m., they will have a Yard and Bake Sale. Hot dogs will be sold for lunch.</p>
<p>Riverside Baptist Church&#8217;s Easter Sunrise Service will be Sunday, April 16 at 7 a.m. Their annual Fish Fry will be Saturday, April 29 from 2 &#8211; 6 p.m. at The American Legion. Plates are $8, and they will have live entertainment, door prize and 50/50 drawing.</p>
<p>Hilltop Baptist Church will have an Easter Egg Hunt on Saturday, April 15 at 12 noon. There will be a cookout afterwards, and everyone is welcome. All children are invited; Christy Lawless says they have about 1800 eggs to hide for them.</p>
<p>NE Stokes Fire Dept. Jr. Firefighters will have a car wash at the fire station in Sandy Ridge on Saturday, April 15 from 9 a.m. &#8211; until. The cost is $5 per car.</p>
<p>Citizen of the week</p>
<p>George Cutchins III was born in Hampton, VA in 1973 to George and Brenda Cutchins. He has a brother, Matthew, who resides in Spencer, VA. His family moved to Spencer in 1975 where he attended Hardin Reynolds Elementary. He graduated from Patrick County High School in 1991. He then attended Patrick Henry Community College where he received an Associate&#8217;s Degree in Machine Tool Technology. He was employed at CSI Engineering Services, but is now an active farmer. He raises beef cattle at his farm on Amostown Road. Currently divorced, he has a son, George IV, who also resides in Sandy Ridge.</p>
<p>George moved to Sandy Ridge in 1992, only six miles from where he grew up. He said he has played music and farmed his whole life. He plays bass, fiddle, guitar and mandolin and is actively involved with Paula Dellenback and Fox River as well as Donald Smith &#038; The Foggy River Boys. George said, &#8220;My Mom danced with The Patrick Henry Travelers for several years; so, I was exposed to bluegrass music from an early age. I got to go backstage and meet a lot of the popular bluegrass groups such as Bill Monroe, Jim &#038; Jesse and Lester and Earl. Dempsey Young, a mandolin player with Lost &#038; Found, gave me my first guitar lesson. I&#8217;ll have to say my idol was Charlie Waller &#038; The Country Gentlemen. I got to play two private events in the 90&#8217;s in Amelia, VA with them.&#8221;</p>
<p>George also enjoys collecting antiques and is a member of Gas Engine Association. He also collects Indian artifacts from the local area and has over 10,000 pieces displayed at his home. He said, &#8220;I have</p>
<p>enough stuff for a museum.&#8221; He has been a volunteer fireman for the past 28 years at Moorefield Volunteer Fire Dept. He also volunteers as an Ag Rep for the county. George has recently joined The Sandy Ridge Music Association Committee. He prefers the mountains for vacationing, but would like to travel to new places, especially Alaska. But, he said, &#8220;I ain&#8217;t getting on no plane. I have not been over five hours away from home my whole life.&#8221;</p>
<p>He considers his maternal grandmother as his greatest inspiration in life. He said she had a strong will and character. I asked him if there was anything in his life that he would do over if he could. He said, &#8220;You don&#8217;t have enough ink to write that. Oh, yes I would.&#8221; He would like to be remembered as the one and only. He said, &#8220;I feel like I was born a hundred years too late. A lot of my friends have told me that too.&#8221;</p>
<p>Thank you, George, for taking the time to let us get to know you better.</p>
<p>QUOTE OF THE WEEK</p>
<p>&#8220;God proved His love on the Cross. When Christ hung, and bled, and died, it was God saying to the world, &#8216;I love you.&#8217;&#8221; &#8211; Billy Graham</p>
<p>Tried and tasted recipe</p>
<p>Cheeseburger Casserole</p>
<p>&#8226; 1 lb. ground beef</p>
<p>&#8226; 1 large onion, chopped</p>
<p>&#8226; 1 green pepper, chopped</p>
<p>&#8226; 1 (28 oz.) can chopped tomatoes, with juice</p>
<p>&#8226; 1 tablespoon Worcestershire sauce</p>
<p>&#8226; 1 teaspoon dried oregano</p>
<p>&#8226; 1 1/2 teaspoons salt</p>
<p>&#8226; 1/2 teaspoon pepper</p>
<p>&#8226; 8 oz. wide egg noodles</p>
<p>&#8226; 2 cups sharp cheddar cheese, grated</p>
<p>&#8226; Preheat oven to 350 degrees. In a large skillet, cook the ground beef over medium heat, stirring to break up the lumps, until all of the pink is gone. Drain off the fat. Add the onion and the green pepper, and cook until tender, about 5 minutes. Add the tomatoes with juice, Worcestershire sauce, oregano, &#0189; tsp. of salt and pepper. Bring to a boil, then lower the heat to low. Simmer for about 15 minutes. Cook egg noodles until tender in salted, boiling water. Drain and return to pot. Pour the tomato mixture over and noodles and stir until blended. Put noodle mixture in baking dish that has been sprayed with cooking spray. Top with cheese and back for about 15 minutes, until the cheese is melted.</p>
<p>Contact Carolyn Craig at 613-5315, or e-mail <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="dfb9b6aba5e9ede6e69fb7b0abb2beb6b3f1bcb0b2">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>, if you have Sandy Ridge news.</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://thestokesnews.com/wp-content/uploads/2017/04/web1_sandy-ridge-news-picture-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://thestokesnews.com/wp-content/uploads/2017/04/web1_sandy-ridge-news-picture-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Carolyn Craig</p>
<p>Sandy Ridge News</p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
8:17 am |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://thestokesnews.com/news/9436/do-you-know-where-this-is-81#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://thestokesnews.com/news/9436/do-you-know-where-this-is-81" title="Do you know where this is?" rel="bookmark">Do you know where this is?</a></h2>
</header>
</div>
<a href="http://thestokesnews.com/news/9436/do-you-know-where-this-is-81" title="Do you know where this is?" rel="bookmark"><img src="http://thestokesnews.com/wp-content/uploads/2017/04/web1_HR-300x286.jpg" alt="Do you know where this is?" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
3:36 am |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://thestokesnews.com/top-stories/9427/king-named-one-of-safest-cities-in-n-c-to-live#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://thestokesnews.com/top-stories/9427/king-named-one-of-safest-cities-in-n-c-to-live" title="King named one of safest cities in N.C. to live" rel="bookmark">King named one of safest cities in N.C. to live</a></h2>
</header>
</div>
<a href="http://thestokesnews.com/top-stories/9427/king-named-one-of-safest-cities-in-n-c-to-live" title="King named one of safest cities in N.C. to live" rel="bookmark"><img src="http://thestokesnews.com/wp-content/uploads/2017/04/web1_May-300x199.jpg" alt="King named one of safest cities in N.C. to live" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
3:15 am |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://thestokesnews.com/top-stories/9424/farmer-appreciation-banquet-a-success#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://thestokesnews.com/top-stories/9424/farmer-appreciation-banquet-a-success" title="Farmer Appreciation Banquet a success" rel="bookmark">Farmer Appreciation Banquet a success</a></h2>
</header>
</div>
<a href="http://thestokesnews.com/top-stories/9424/farmer-appreciation-banquet-a-success" title="Farmer Appreciation Banquet a success" rel="bookmark"><img src="http://thestokesnews.com/wp-content/uploads/2017/04/web1_FAmoney-300x169.jpg" alt="Farmer Appreciation Banquet a success" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'stokesnews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="92996" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://thestokesnews.com/opinion/columns/9438/sandy-ridge-news-78" title="Permalink to Sandy Ridge News" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://thestokesnews.com/news/9436/do-you-know-where-this-is-81" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/king-nc/27021/weather-forecast/2114048" class="aw-widget-legal">
 
</a><div id="awcc1465003386692" class="aw-widget-current" data-locationkey="2114048" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://thestokesnews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "419849" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=419849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=419849&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "419851" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=419851&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=419851&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=fc26f20e-3ddb-8ac4-b1a8-b2e1653de165&amp;tgtid=79ecbf88-aee7-b034-b1eb-4bfa12c9d8e2"></script>
<div id="fc26f20e-3ddb-8ac4-b1a8-b2e1653de165"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92996"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "419852" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=419852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=419852&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "419853" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=419853&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=419853&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "419854" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538148317_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148317_INSERT_SLOT_ID_HERE",
			 auid: "538148317"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'stokesnews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "419846" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=419846&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=419846&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://StokesNews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.thestokesnews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="https://www.facebook.com/thestokesnews" target="blank" title="The Stokes News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="The Stokes News on Facebook"></a>&nbsp;
<a href="http://twitter.com/stokesnews" target="blank" title="The Stokes News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="The Stokes News on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> </a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">122 S. Main Street,</p>
<p style="font-family:Roboto; color:#fff;">King NC, 27021</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthestokesnews.com%2Fopinion%2Fcolumns%2F9438%2Fsandy-ridge-news-78&t=Sandy+Ridge+News" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Sandy+Ridge+News&url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2Fcolumns%2F9438%2Fsandy-ridge-news-78" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fthestokesnews.com%2Fopinion%2Fcolumns%2F9438%2Fsandy-ridge-news-78" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://thestokesnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>